Enabled OpenGL on RetroPie on my Raspberry Pi 3

Wargus is a Warcraft 2 mod that allows you to play Warcraft 2 with the Stratagus engine.
CptKlink
Posts: 1
Joined: Sun Dec 11, 2016 12:24 am

Enabled OpenGL on RetroPie on my Raspberry Pi 3

Postby CptKlink » Sun Dec 11, 2016 12:37 am

Hello all I ran in to a little problem. I got Wargus 2.4.1 working in RetroPie and I desided ti play with some of the settings and not thinking i enabled OpenGL. Now my game will not start. When I go to start the game now all i get is a black screen and crash back to the game selection screen.

This is the error i get in the log. Parameters:
Executing: /opt/retropie/emulators/stratagus/stratagus -F -d "/home/pi/RetroPie/roms/stratagus/wargus.data"
Couldn't set 1024x768x32 video mode: OpenGL not available

I tried everything even deleting everything i could find connected to Wargus and Stratagus and reinstalling it all but i'm still getting the same error.

Anybody know where the settings file/info are kept in Linux/RetroPie?
Yukiko
Posts: 52
Joined: Sun May 24, 2015 6:52 pm

Re: Enabled OpenGL on RetroPie on my Raspberry Pi 3

Postby Yukiko » Tue Dec 27, 2016 8:17 am

Could be /home/<user>/.stratagus

Who is online

Users browsing this forum: No registered users and 1 guest