Am I missing something?

Discuss your problems with the latest release of the engine here. Problems with games, maps or other utilities belong in their respective forums.
Arkane
Posts: 2
Joined: Fri Jul 25, 2014 1:29 am

Am I missing something?

Postby Arkane » Fri Jul 25, 2014 1:38 am

Hello! I just got the 2.2.7 version of Stratagus. It installed perfectly fine but the program itself won't open when I try it to. Am I missing something here? I decided to install the older version but it still won't open.

Any way I can boot it up? I've been dying to create this RTS I have in my head for years now. I thought that WC2 was a perfect style then I heard of Stratagus, claiming that you can make your own W2-esque RTS with it. Any help would be appreciated!
User avatar
Andrettin
Posts: 433
Joined: Sun Jun 30, 2013 9:58 pm
Location: Vienna, Austria
Contact:

Re: Am I missing something?

Postby Andrettin » Fri Jul 25, 2014 3:02 am

Yes, you need a few Lua files to make the engine run. In my opinion, the easiest way to go about making your own game would be taking one of the Stratagus family games with open source content (such as Wyrmsun or Aleona's Tales) and then modifying it to fit your vision, as these games already come with the necessary Lua files and etc. set up.

Who is online

Users browsing this forum: No registered users and 1 guest